Tuesday, May 19, 2009

New Gmail Growl app

Markus Mohnen has just released an awesome little application that can notify you via Growl when new Gmail messages arrive.

Features:

  • Check for emails in your Gmail account
  • Notify using Growl for Windows
  • Immediately open mails by clicking the notification
  • Open Gmail Inbox from system tray
  • Compose new Gmail from system tray
  • Optional auto start
  • Small memory footprint
  • Auto update

Read more about Growl Gmail

15 comments:

  1. Hopefully this was just a fluke, but when I tried to install the gmail checker, Symantec popped up a boatload of virus warnings.

    ReplyDelete
  2. I use AutoIt to make Gmail Growl and it seems that the software compression packer of AutoIt is causing the false positive.

    I replaced the download with a new version created without the software compression packer.

    ReplyDelete
  3. Very nice app, hopefully more are written for growl for windows soon!

    just wish there as an lotus notes email inbox alert.

    ReplyDelete
  4. Any chance to add Calendar reminders too ? That'd be a killer notifier !

    ReplyDelete
  5. Could you make it capable of multiple gmail accounts?

    ReplyDelete
  6. Hmm... getting an AutoIt Error:
    " Line -1:
    Error: Error in expression."

    Could be I'm using Windows 7 x64.

    ReplyDelete
  7. A serious response from the author is urgent having been directed here from the respectable LifeHacker site. Reading, I am not alone in experiencing my virus security detecting at least eight worms. Please explain now.

    ReplyDelete
  8. Also getting the same error

    " Line -1:
    Error: Error in expression."

    Im on Windows 7

    ReplyDelete
  9. I get the "Line -1" error too on XP SP3, only for my gfs account, but mine works fine. I don't really use my account much though so its almost empty.

    ReplyDelete
  10. I'm getting the Line -1 error on Windows XP SP3. This is the only reason I installed growl so I'm probably going to uninstall both

    ReplyDelete
  11. I get the "Line -1" error too on Vista SP1

    ReplyDelete
  12. "Line -1" is fixed with Gmail Growl V1.4.1

    ReplyDelete
  13. can´t authenticate on my work´s proxy server...need fields for username/password and port

    ReplyDelete